首页React
hardtoking · 太乙

win10 环境下,使用 create umi 出现在的问题

hardtoking发布于

使用yarn全局安装umi时,umi的版本是3.0. 6,
但使用create umi创建好ant design pro v4的项目 项目中的umi却是 2.13.0,而且使用umi可视化工具添加模板时,会提示模板模块与当前项目的模块不兼容
这是ant design pro 的bug 还是我这边没有操作好呢

本站帖子均为原创内容,如需转载请注明出处,谢谢。

1 条回复
  • iverhao · 道祖
    iverhao · 道祖 #1


    yarn装好后配置下环境变量 C:\Users\yourPCname\AppData\Local\Yarn\bin
    然后在 任意位置都能执行 create-umi umi create-umi-app 这三个命令。我理解create umi 和 create-umi 这个是一样的。所以在需要创建项目的地方执行create-umi就好。

喜欢

© 汕尾市求知科技有限公司 | 粤ICP备19038915号 | 在线学员:126

Top